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RM Billing Secondary Receipting Training Program 
 

Morning Courses 
 

Time Contents 

8.45am Coffee and Registration 

9.00am ¶ Overview of RM Billing 

¶ Receipting Methods 

¶ Individual Receipts 

¶ Billing Item Bulk Receipts 

¶ Charges and Contribution Receipts 

¶ Printing Receipts 
 

10.15am Morning Tea 

10.30am ¶ Receipt Reports 
o Daily Banking 
o Receipt Summary 

¶ Correcting Errors 

¶ Export the Receipt Batches 

¶ Processing Refunds  

¶ Unallocated Credit 

¶ Following up unpaid debt 

¶ Questions 

12:00pm Close 

 
 

Afternoon Courses 
 

Time Contents 

12.30pm Coffee and Registration 

12.45pm ¶ Overview of RM Billing 

¶ Receipting Methods 

¶ Individual Receipts 

¶ Billing Item Bulk Receipts 

¶ Charges and Contribution Receipts 

¶ Printing Receipts 
 

2.15pm ¶ Afternoon Tea 

2.30pm ¶ Receipt Reports 
o Daily Banking 
o Receipt Summary 

¶ Correcting Errors 

¶ Export the Receipt Batches 

¶ Processing Refunds  

¶ Unallocated Credit 

¶ Following up unpaid debt 

¶ Questions 

3.45pm  Close 
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Training Outcomes 
 
At the end of the RM Billing Primary Training Program participants should be able to: 
 

¶ Create receipt batches 

¶ Understand and apply the various methods for receipting 

¶ Issue receipts for students and customers 

¶ Record bulk student payments 

¶ Reverse a billing item 

¶ Reverse a receipt 

¶ Refund receipts 

¶ Manage Timetable changes in Billing 

¶ Produce receipt reports 

¶ Allocate unallocated credit 

¶ View outstanding debt 

¶ Print Statements 
 
 

TRAINERS USE TRAINING DATA 2 and RM FINANCE DEMO  
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1 Introduction to the RM Billing Module 
 
RM Billing is a module that is available within Integris.  When the RM Billing module is added, a 
new sidebar called RM Billing appears. 
 
This module allows both students and external customers (companies and/or individuals external 
to the school environment) to be billed for any type of cost.  Students can be billed for subject 
related costs, charges and voluntary contributions, other optional costs, voluntary approved 
requests, camps and excursions etc. Customers can be billed for items such as hire of the school 
hall etc. 
 
Student details and those of their related contacts, (e.g. Parent/Guardian 1, Parent/Guardian 2 
etc.), should be accurate within the Administration module before adding the RM Billing module.  
Each student should have one contact nominated as the person who will be responsible for paying 
their fees.  Correspondence generated from RM Billing - such as Charges and Contributions 
Sheets and Statements - will be addressed to the first contact marked for Fees Billing for each 
student in the Administration module. RM Billing will draw on student and contact data held in the 
Administration module. 
 
The RM Billing module can be used in conjunction with the Timetabling module (optional).  Student 
subject preferences from Timetabling are available in RM Billing.  Costs for each subject can be 
entered in RM Billing and students can be billed according to the subjects they have chosen to 
study.  The bulk billing facility enables students to be billed en masse for any other types of costs.  
 
RM Billing supports several methods of receipting (including bulk receipting) and provides a suite 
of useful reports. 
 
RM Billing can also be linked to RM Finance. A set of Billing Codes created in RM Billing provide 
the link to the budget and analysis codes used by the school in RM Finance. Receipts entered in 
RM Billing can be automatically exported to RM Finance against the correct budget and analysis 
codes.  
 
The following diagram illustrates how RM Billing interacts with other Integris modules. 
 
 

 
 

 

ADMINISTRATION MANAGER 

 

TIMETABLING 

 

RM 
BILLING 

 

RM FINANCE 
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1.1 Logging on to the System 

 

Activity: Logging On 
 

¶ Double click on the RM Billing Secondary Receipting icon on your desktop 
 

 
 

¶ Type ADMIN into the User Name field 

¶ Press <Tab>  

¶ Type keys into the Password field 
 

 
 

¶ Click on Login, or press <Enter> 
 

Note: In schools, each user has their own user name and password, which enables access 
to particular sections of the software as determined by the school administration. 

It is strongly recommended that you change your password regularly. 
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1.2 The File Menu 

The file menu may be accessed by clicking on File in the top left of your screen. 
 

 
 

¶ Password enables the user to change his or her password.  For security purposes, it is 
recommended that this is done regularly. 

¶ Change User should be used to ensure that each person accessing Integris does so under 
their own user name and with their personal levels of access. 

¶ Lock Terminal may be used if the user needs to leave his or her computer temporarily, does 
not want to log off and does not want to allow access to anyone else.  Unlocking the terminal 
requires the user to enter his or her password again. 

¶ Report Destination allows the user to choose where to send any report created in Integris.  
The options are displayed below. 

 
 

Activity: The File Menu 

Top Toolbar > File 

View each of the following items in the File menu 

¶ Password 

¶ Change User 

¶ Lock Terminal 

¶ Report Destination 
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2 Accessing Help 
 

Activity: Accessing Help 

Top Toolbar > Help > Help Contents and Index 

¶ Click Help in the top toolbar 

¶ Select Help Contents and Index 
 

  
 

¶ Highlight Integris RM Billing Help 

¶ Click Help 

¶ View the manual  

¶ Close the manual and Help 
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Activity: Logging onto RM Finance 
 
All RM Billing Users must log onto RM Finance before any processing can be undertaken. 

RM Billing>Students  

¶ Select User Name Manager Corporate Services 

¶ Enter password Keys 
 

 
 

¶ Click on   
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3 Brief Overview of RM Billing 

3.1 Students 

The Students section is the óheartô of the RM Billing module. When the window opens, all students 
on the current roll are displayed along with their current year group and current form. 
 

 

3.1.1 Student Icons 

The following icons are available on the Student List screen. 
 

 
Standard Student Find Tool 

 
Load Current Students ï Displays all students on the current roll 

 
Open Details ï Opens the drill down facility for the selected student 

 
Print ï Prints all students displayed in the list view 

 
Print Selected ï Prints all selected (highlighted) students in the list view 

 
Hide Selected ï Hides all selected students 

 
Hide Unselected ï Hides all unselected students 

 
Show/Hide Deleted Students ï Displays students who have been deleted from 
the Administration module but still have a record in RM Billing 

 

3.1.2 Using the Student Window Icons 
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Activity: Using the Student Window Icons 

RM Billing > Students 

¶ Click Find Student  

¶ Select Year Group 9 to display only the Year 9 students 

¶ Click Find > Select > Yes 

¶ Click Load Current Students  to display all students who are on the current roll 
 

¶ Highlight any student and select Open Details  

¶ Click Return to View  

¶ Click Print List  

¶ Close the Student Summary Report 
 

¶ Hold <Ctrl> and select 5 students from the list 

¶ Click Print Selected  

¶ Close the Student Summary ï Selected Items Report 

¶ Click Hide Selected  to hide those selected students 

¶ Hold <Ctrl> and select 5 students from the list 

¶ Click Hide Unselected  to only view those selected students 

¶ Click Load Current Students  to display all students who are on the current roll 

¶ Click on the Notes Header twice to bring all students with notes to the top of the list 
 

 
 

¶ Highlight the two students with notes 

¶ Click on For Selected > Print Notes and OK to send to the screen 

¶ View the notes and close 
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3.1.3 Quick Search on Student Surname 

A quick search on student surname is available on this window. For example, if you click on the 
first student in the list and then type the letter óBô the cursor will move to the first student whose 
surname begins with óBô. If you type the entire surname (e.g. BORN), the first student in the list with 
that surname will be highlighted. 

3.1.4 Drill Down Facility 

Drill down functionality is instigated by double-clicking or pressing <enter> on a student name. 
Note that all transactions will be attached to the studentôs record. The name of the fees biller is 
also attached to this record. 

3.1.5 Red Fields 

The red fields at the top of the screen are scroll fields and search fields.   

¶ Left mouse click to view the next student.  

¶ Shift and left mouse click to view the previous student.     

¶ Right mouse click to enter the name of a new student to view.   

¶ It is recommended that users work with smaller groups of students and this method is used 
to navigate between students. 

 

 

Note: It is advisable (and quicker) to search for students from within the drill down section 
rather than always returning to the front screen. Either the red fields or the binoculars can 
be used. 

3.1.6 Return to View 

Use the blue circular arrow   to return from the drill down display to the front list screen.   
Selecting return to view will recalculate student balances.    
 

Activity: Searching for Students 

RM Billing > Students 

¶ Type the Surname Born 

¶ Double click Corrina Born 

¶ View the tabs available in the student window 

¶ Click on the red Surname field  to scroll through the student names 

¶ Right click in the Surname filed and type Brown press <Enter>. The first student with that 
surname is displayed 

¶ Close the Student details window 
 

Note: We will use the student details window in depth later in training. 
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3.2 Customers 

This section is used to bill customers who are external to the school (i.e. not 
parents/guardians/students). For example the local theatre group who wish to hire the school hall 
for their rehearsals. 
 
Customer records can be created at any time by the user.  
 
The functionality available in the Customers section is very similar to the functionality available in 
the Students section. 
 

 
 

3.2.1 Customer Icons 

The following icons are available in the Customers section. 
 

 
Load All ï Displays all customers in the list view 

 
Open Details ï Opens the drill down facility for the selected customer 

 
Print ï Prints all customers displayed in the list view 

 
Print Selected ï Prints all selected (highlighted) customers in the list view 

 
Hide Selected ï Hides all selected customers 

 
Hide Unselected ï Hides all unselected customers 

 
Add Customer ï Allows a customer record to be added 

 
Edit Customer ï Allows a customer record to be edited (restricted editing only if 
there are transactions against the customer) 

 
Delete Customer - Allows a customer record to be deleted (only if there are no 
transactions against the customer) 
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3.2.2 Quick Search on Customer Name 

A quick search on Customer Name is available on this window. For example, if you click on the first 
Customer and then type the letter óBô the cursor will move to the first Customer whose name begins 
with óBô. If you type the entire Customer Name then that Customer Name will be highlighted.   
 

3.2.3 Drill Down Facility 

Drill down functionality is instigated by double-clicking or pressing <Enter> on a Customer Name. 
 

3.2.4 Red Field 

The red field at the top of the screen is a scroll field and a search field (see Students section). 
 

3.2.5 Return to View 

Use the blue circular arrow   to return from the drill down display to the front list screen. 
 

3.3 Billing Items 

This section is used to create Billing Item batches. These batches will hold the billing item 
transactions once the students have been billed. The standard icons which have already been 
discussed are available on this window. 
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3.4 Receipts 

The Receipts section is used to create Receipts batches. These batches will hold the receipts 
entered into RM Billing. The standard icons which have already been discussed are also available 
on this window. 
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3.5 Reports 

A variety of standard reports are available from this section as illustrated below. These will be 
covered as we progress through the training course. 
 

 
 

3.6 Parameters 

Parameters can be set to customise the RM Billing module for use in your school. More detail will 
be provided on the relevant parameters during the course of this training. 
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3.7 Utilities 

The Utilities section provides a set of standard routines/processes that need to be run at certain 
times within the RM Billing module. Again, the relevant processes will be covered as we progress 
though the training. 
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4 Receipting 
All receipts entered into RM Billing must be placed into a receipts batch.  Receipts batches must 
be created before the receipts are entered.   
 
The following conventions should be followed when creating receipts batches.    
 

4.1 Separate Receipts Batches 

Create separate batches for the following options: 
 

¶ General Banking (daily takings ï cash and cheques) 

¶ Electronic Funds Transfers which include electronic credit card payments 

¶ Direct Deposits, such as payments from Centrelink or Family and Childrenôs Services 

¶ BPAY 

¶ Corrections  

¶ Refunds 

¶ Government Subsidies (special type of receipt ï not exported to RM Finance) 

¶ Clothing Allowance 
 
It is important that you separate the different types of receipts. This will make reconciliation in RM 
Finance much easier.  
 
For example, a general banking batch containing Cash and Cheques should be closed off when 
you are ready to bank the money. Then the batch total in RM Billing (which is transferred to RM 
Finance) will match the deposit amount that is taken to the bank.  When you reconcile in RM 
Finance, the same batch total will appear on the bank statement and also in RM Finance making it 
easy to reconcile.  
 
If you enter other types of receipts into the batch that are not banked, the batch total in RM Billing 
and RM Finance will not match what is on the bank statement. 
 

4.2 Naming Receipts Batches 

The Receipts batch number will be automatically created by RM Billing. It will always begin with the 
letter óBô followed by a sequential 5 digit number beginning with 00001.  
 
When naming a receipts batch, the description should contain the type of batch and the date it was 
created (dd.mm.yy). 
 
For example: 
General Banking 03.03.19 
Electronic Funds Transfer 03.03.19 

Note: For receipts entered retrospectively from receipt books or Z tapes, enter the comment 
ñDuplicate- original receipt #xxxxò or ñDuplicate-original Z tape #xxxxò as required   

Note:  For more information log on to http://det.wa.edu.au/finance/detcms/portal/  to access 

ñProcedures for RM Billing Receipts batches. 

  

http://det.wa.edu.au/finance/detcms/portal/
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Activity: Creating a Receipts Batch 
 
Create the following two receipts batches using todayôs date: 
 

¶ General Banking dd.mm.yy 

¶ Electronic Funds Transfer dd.mm.yy 
 

RM Billing > Receipts 

¶ Click Add  

¶ Enter the description and todayôs date 
 

 
 

¶ Click OK to save 

¶ Repeat the process to create the Electronic Funds Transfer receipts batch 
 

 
 

¶ View the newly created receipts batches in the Receipts Batches List View window 
 

 
 

¶  The batch numbers would be recorded on the RM Finance batch register 

¶ Close the Receipts Batches List View window  
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4.3 Receipt Payment Types 

The following standard payment types exist in RM Billing and need to be used when entering 
receipts onto the system. 
 
CA Cash 
CH Cheque 
CR Credit Card 
EF EFTPOS 
BP BPAY 
DD Direct Deposit 
GV Government Subsidies 
 

4.4 Methods of Receipting 

There are a number of different methods that can be used for entering receipts into RM Billing.  
The method used will depend upon the circumstances. 
 

4.4.1 Receipting Methods 

There are four methods users may select from when processing receipts.  Each has features to 
assist with individual receipting needs. 
 

Receipt 
Process 

 Features Type of Payment 

Apply Subsidy Students>For Selected>Apply 
Subsidy 

Payment is 
automatically 
allocated to billing 
items according to 
business rules 

GV only 
$235 Education Program 
Allowance only  

Apply Receipt Students>For Selected>Apply 
Receipt 

Payment is 
automatically 
allocated to billing 
items 

CA, CH,CR,EF,BP,DD 

Add Receipt Student Record>Add Receipt Payment is 
automatically 
allocated to billing 
items.  Users may 
edit allocations. 

CA, CH,CR,EF,BP,DD 

Bulk Receipts Receipts>Receipt batch>Bulk 
Receipts 

Allows users to 
receipt via 
payment type. 
Users select the 
billing items to be 
paid. 

CA, CH,CR,EF,BP,DD, 
GV 
 
Ensure correct payment 
batch type is selected 

Add Receipt for 
selected Billing 
Items 

Billing Items> Batch Billing Items> 
Show Outstanding Amounts> Add 
Receipt 

Allows users to 
receipt payments 
of the same billing 
item, amount and 
payment method. 

CA, CH,CR,EF,BP,DD 



 

 
RM Billing Sec Receipting Training Notes 2019 20-Mar-19 

Page 25 of 102 

   © 2019 Civica Education Pty Ltd 

 

4.4.2 Bulk Receipting via the Billing Item Batch  

This method is useful if a group of students are all paying the same amount for the same billing 
item(s).  For example, a group of students are all paying $300 for their Camp Charges. 
 
The Payment Type (e.g. Cash or Cheque) must also be the same for each group entered. 
 

Activity: Bulk Receipting via Billing Item Batch 
 
The following students have all paid in full for their Camp Charges.  Follow the instructions below 
to enter these receipts in bulk via the Billing Items batch. 
 

Name Payment Type Amount Paid 

Ryan Cooper CHEQUE 300 

Renee Dexter  CHEQUE 300 

Simon Rumble CHEQUE 300 

Jillian Sorrell CHEQUE 300 

Total Amount Paid 1200 

RM Billing > Billing Items 

¶ Double-click on the Year 11 Camp batch 

¶ Click on the Batch Billing Items tab 

¶ Click    (this ensures that the balances owing on the billing items after 
adjustments, if any, are displayed) 

¶ Click on the Student/Cust column heading to sort the list 

¶ Highlight all the billing items for the above students who have paid for their camp in full 
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Note: The Selected Totals Amount should match the Total Amount for all students. 

¶ Click Add Receipts for the selected billing items   

¶ Enter the General Banking receipts batch or press <Tab> for a list   

¶ Type in the total amount for all students of 1200 (this is the selected total) 

¶ Enter the payment type of Cheque or press <Tab> for a list 

¶ Enter a comment Year 11 Camp 
 

 
 

¶ Click OK 
 

 
 

¶ Click Yes 
 

 
 

¶ Click on Yes  

¶ Choose Receipts > OK and OK to print to screen 

¶ View and close the receipts 
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Activity: Review of Entering Bulk Receipts via the Billing Items 
Batch 
 
Use the same method to enter the receipts for those students who have paid by Cash. Print the 
receipts to the screen. 
 

Name Payment Type Amount Paid 
 

Ashleigh Campbell CASH 300 

Shane Casson CASH 300 

Paul Hogan CASH 300 

Total Amount Paid 900 

 
 

 
 
 
 

4.4.3 To print receipts at another time 

¶ Choose Students  

¶ Select the appropriate student 

¶ Choose the Receipts tab 

¶ Highlight the appropriate receipt in the top half of the window 

¶ Choose the Printer icon  
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4.4.4 Bulk Receipting for a mixture of items via the Receipts batch 

This method is useful for processing a group of receipts which are mixed in nature. For example, 
different students are paying different amounts with various payment types for different items. 
 

Activity:  Bulk Receipting With Various Payment Methods 
 
The following payments have been received. They are mixed in nature.  They are for different 
amounts, different payment methods have been used and they are for different items. 
 

Name Amount Paid Payment Type Payment For 

Ashleigh Campbell $335 Cheque Balance of account 

Michael Fulter $400 Cash Balance of subject charges 

Marc Kitchen $300 Cheque Year 11 Camp 

Damien Lambert $50 Cash Earth & Environmental 
Science 

 

RM Billing > Receipts 

¶ Double-click the General Banking batch 

¶ Select the Bulk Receipts tab 

¶ Click Add Receipts   

¶ Enter the studentôs surname (or part thereof) in the Student Name field and <Tab> to select 
the student from a list 

¶ Enter the amount <Tab> 

¶ <Tab> in the items field 

¶ Highlight the items to be paid, click OK and <Tab> 

¶ Enter the payment type (or press <Tab> for a list) <Tab> 

¶ Enter a comment (e.g. Balance of Account) 

¶ <Tab> to move to the next line  

¶ Repeat this process for the next student 
 

 

¶ Once all receipts have been entered, click OK to save 

¶ Click Print  

¶ Click OK to view the Receipts 

¶ Close the receipts 

¶ Click Return to View  
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Note: If a blank line is created in error, right mouse click on the blank line and select 

 Remove line.     

 

IMPORTANT  

The receipts are not saved until the OK button at the bottom of the 
screen is clicked. It is therefore recommended that shorter lists are 

entered and saved regularly to minimise loss of data in the event of a 
power failure etc. 
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5 Government Subsidies 
The following is information regarding the changes to the Secondary Financial Assistance (SFA) 
Program.  Due to time constraints in todayôs training, we are unable to demonstrate this function, 
however it is covered in detail in the RM Secondary Billing 2 day course.   

 

5.1.1 Secondary Financial Assistance Information 

 
Students qualify for Secondary Financial Assistance (SFA) if one of their parents/guardians is a 
holder of one of these eligible Concession Cards. 
 

¶ Centrelink Health Care Card 

¶ Centrelink Pensioner Concession Card 

¶ Veteranôs Affairs Pensioner Card (Blue Card) 
 
Parents/Guardians must complete an application form and these are then approved by the Schools 
Resourcing and Support Directorate at the Department of Education. 

5.2 Managing SFA Applications in RM Billing 

The latest version of RM Billing allows schools to complete and manage the forms and application 
process, as well as receipting of GV Subsidies.  
 
The steps in this process are: 
 

1. Application Forms are completed and printed from RM Billing 
2. Forms are signed by the Concession Card holder making the application 
3. Details of the Applications are exported to a text file 
4. The Exported files are emailed to Schools Resourcing and Support Directorate 
5. Once approved, Import Receipt text files are returned to the school 
6. Receipt files are imported into RM Billing (This creates a receipts batch for GV Receipts) 
7. Imported  Receipts are created as Unallocated GV Credit for students in the Import file 
8. GV Credit can then be allocated to the studentôs Billing Items 

 
The Secondary Financial Assistance Allowances available for students are: 
 

¶ Education Program Allowance (EPA) for $235 

¶ Abstudy Supplement Allowance (ASA) for $79* 

¶ Clothing Allowance (CA) Payment for $115 

Note:  The Importing and Exporting of the Secondary Financial Assistance forms is covered 
in the 2 Day RM Billing Secondary course.  
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Notes: Government Subsidies must be applied to Billing Items in a specific order depending 
on their Student Billing Category.  

*The Abstudy Supplement Allowance is a top up payment for Indigenous students where 
their parent/guardian have already claimed $156 through their Centrelink payments. 

Clothing Allowance payments are classified as Parent Payments, however imported 
Clothing Allowance receipts will be imported with a payment type of (GV) where the parent 
has allocated this directly to the school. 

 
Further information on the above allowances can be obtained by contacting: 
 
Schools Resourcing and Support Directorate 
Department of Education 
151 Royal Street,  
East Perth.  WA  6004 
 
Telephone:  (08) 9264 4516 
Facsimile:    (08) 9264 5162 
 
Email:          student.allowances@education.wa.edu.au  
  

mailto:student.allowances@education.wa.edu.au
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5.3 How are Government Subsidies handled in RM Billing? 

In RM Billing a Government Subsidy is a special type of receipt.  Government Subsidies need to 
be recorded against the students in RM Billing, but unlike other receipts, the subsidy money is not 
exported to RM Finance. This is because when the Government Subsidy money is received by the 
school, it is entered directly into RM Finance as a lump sum.   

5.3.1 Rules for Applying Government Subsidies  

The Government Subsidy is applied to the billing items for the selected year for each student in a 
particular order, according to the billing category of the student. The table below shows the order in 
which the types of billing items need to be paid by the subsidy. 
 
If completing this process using the For Selected > Apply Subsidies, the software will 
automatically allocate the subsidy based on the Business Rules outlined below. 
 

Student Billing Category Priority for applying subsidies 

Kindergarten, Pre-Primary, 
Primary, Secondary (Vol,Chg) 

Voluntary, Charges, Residential, Other Optional Costs, 
Voluntary Approved Requests followed by any other 
item which has a category assigned (other than Not 
Applicable). 
 

Secondary (Chg) Charges, Residential, Other Optional Costs, Voluntary 
Approved Requests followed by any other item which 
has a category assigned (other than Not Applicable). 
 

Temporary Visa Overseas 
Students 

Temp Visa, Charges, Residential, Other Optional 
Costs, Voluntary Approved Requests followed by any 
other item which has a category assigned (other than 
Not Applicable). 
 

Adult Students Adult student costs, Charges, Residential, Other 
Optional Costs, Voluntary Approved Requests followed 
by any other item which has a category assigned 
(other than Not Applicable). 
 

Full Fee Paying Overseas 
Students 

Not applied, since these students are not eligible for 
Government Subsidies. 
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5.4 Applying Government Subsidies Manually ï Discussion Only 

When any receipt is entered into RM Billing, it needs to be placed in a Receipts batch. As 
Government Subsidies are different to ónormalô receipts it would be necessary to create one or 
more separate receipt batches to hold the subsidies. 
 
For Example: Create a Receipt Batch for the $235 Education Program Allowance. 

RM Billing > Receipts 

 

¶ Click Add Item  

¶ Enter the description as shown below 
 

 
 

¶ Click OK 
 
This process would be repeated if creating a Clothing Allowance Batch 
 
 

Note: Batch numbers are automatically created by RM Billing and will start with Bô to 
denote a billing batch, followed by a sequential number beginning at 00001. 

 
 

Important 

When a Government Subsidy batch is created, only the payment 
relating to the $235 Education Program Allowance should be placed in 
this batch. No other payments are to be entered. 

  



 

 
RM Billing Sec Receipting Training Notes 2019 20-Mar-19 

Page 34 of 102 

   © 2019 Civica Education Pty Ltd 

 

Activity: Receipting Overpayments 
 
Rhys Fitton wishes to pay $570 by cheque for his Charges and Contributions.  Currently his 
Billing Items total $270.00.  The overpayment will be processed as unallocated credit. 

RM Billing > Receipts 

¶ Double click on the General Banking Batch receipts batch 

¶ Select the Bulk Receipts tab 

¶ Click Add Receipts   

¶ Type Fitton and <Tab> to select him 

¶ Type 570 in the amount 

¶ <Tab> in the items field and select all items  
 

 
 

¶ Click OK 
 

 
 

¶ Click Yes 

¶ <Tab> in the Type column and select CH 

¶ Type in comment Balance of Account 
 

 
 

¶ Click OK 

Note: The overpayment will be recorded as unallocated credit within Rhys Fittonôs record.  
When this Receipts batch is entered into RM Finance, this amount will be posted against 
the Billing Suspense Account N3199. 
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5.4.1 Bulk Receipting for Charges and Contributions (via Students > Apply Receipts) 

This method is useful if a group of students are all paying the same amount for charges and 
contributions.  The system will automatically allocate the entered amount to each student to pay 
off their Billing Items in a specified order, according to regulations.  If the amount of the receipt is 
greater than the amount owing for the specified categories, then the additional amount will become 
unallocated credit (i.e. a credit amount which is not assigned to any billing items). 
 
Billing Items will be paid off in the following order:   
 

Student Billing Category Priority for applying receipts 

Kindergarten, Pre-Primary, 
Primary, Secondary (Vol,Chg) 

Charges, Residential, Voluntary, Other Optional Costs, 
Voluntary Approved Requests followed by any other item which 
has a category assigned including Not Applicable. 
   

Secondary (Chg) Charges, Residential, Other Optional Costs, Voluntary 
Approved Requests followed by any other item which has a 
category assigned including Not Applicable. 
 

Temporary Visa Overseas 
Students 

Temp Visa, Charges, Residential, Other Optional Costs, 
Voluntary Approved Requests followed by any other item which 
has a category assigned including Not Applicable. 
 

Adult Students Adult Student Costs, Charges, Residential, Other Optional 
Costs, Voluntary Approved Requests followed by any other 
item which has a category assigned including Not Applicable. 
 

Full Fee Paying Overseas 
Students 

Charges, Residential, Other Optional Costs, Voluntary 
Approved Requests followed by any other item which has a 
category assigned including Not Applicable. 
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Activity: Entering Bulk Receipts for Charges and 
Contributions (via Students) 
 
The following students have all paid $270 for the balance of their Voluntary Contributions. The 
payments have been processed via EFTPOS.  Enter receipts for the student payments in the 
table below. 
 

Student Payment 

Ben Anderson $270 

Steven Bailey $270 

Michael Brogan $270 

Emily Gold $270 

 

RM Billing > Students  

¶ Use Student Find    to find all Year 10 students 

¶ Highlight the students listed in the table above 
 

 
 

¶ Click Select 
 

 
¶ Click Yes 
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¶ Highlight the students 
 

 
 

¶ Click For Selected > Apply Receipts  
 

 
 

¶ Click OK for Billing Year 2019 

¶ Enter the Electronic Funds Transfer receipts batch number or press <Tab> for a list 

¶ Type in the amount that will be applied to each student $270 

¶ Press <Tab> and select the payment type for EFTPOS or type EF 

¶ Enter a Comment 
 

 

¶ Click OK 

¶ Close the Students window 
 

IMPORTANT: The amount entered will be applied to each student 
record. In this example, none of the students selected have any 

charges within their Billing Items so the Voluntary Contributions are 
paid off. Users are advised to check student records before using the 

Apply receipts method.  This functionality can only be used when 
each student has paid the same amount  
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Activity: Printing Receipts for Bulk Entries 

RM Billing > Receipts  

¶ Double-click on the required batch (Electronic Funds Transfer) 

¶ Choose the Batch Receipts tab 

¶ Highlight the receipts to be printed at the top section of the screen 

¶ Click Print    > Yes > OK and OK to print to screen 

¶ View and close the receipts 
 

¶ With the receipts highlighted, click on Print and Yes 

¶ Select the Record of Receipt Allocations 
 

 
 

¶ View the Record of Receipt Allocations then close 
 

 

 
  



 

 
RM Billing Sec Receipting Training Notes 2019 20-Mar-19 

Page 39 of 102 

   © 2019 Civica Education Pty Ltd 

 

5.4.2 Individual Receipting  

This method can be used to enter a receipt for an individual student. 
 

Activity: Individual Receipting 
 
Maureen Kent, Clayton Kentôs grandmother, has come to the front office to pay for his Subject 
Charges (not the Camp).  She has a cheque for $300. We will edit the received from details to 
reflect the payment from someone other than the Fees Biller 

RM Billing > Students 

¶ Double-click on the record for Clayton Kent 

¶ Select the Receipts tab 

¶ Click Add Receipt    
 

¶ Press <Tab> for a list of open receipts batches 

¶ Select the General Banking batch for today and Click OK 

¶ <Tab> to move to the Payment Type field 

¶ <Tab> to view a list of valid payment types (or type the code if you know it) 

¶ Select CH and Click OK 

¶ Enter 300 as the amount and <Tab> 
 

 

Note what happens to the applied amounts in the lower table. The receipt is allocated 
against the billing items from the top down. This can be changed if you only need to pay 
off a specific billing item. 
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¶ Enter the comment Balance of subject charges 

Note: The comment appears on the statement. 

¶ Edit the Received from details to read 

¶ Title: Mrs 

¶ First Name: Maureen 

¶ Surname:  Kent 

¶ Address: 45 Terrace Road, CLAREMONT  WA  6015  
 

 
 

¶ Click on OK to save 
 

Note: The óReceived fromô fields on the Add Receipt screen show the name of the current 
fees biller for the student. If someone else is paying the money, these fields should be 
edited to contain the name and address of that person. These details are saved with the 
receipt. 
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5.4.3 To Print a Receipt 

Activity: Print a Receipt 

RM Billing > Students  

¶ Click on the Receipts tab 

¶ Highlight the receipt Balance of subject charges  

¶ Click Print   
 

 
 

¶ Choose Receipts > OK and OK to print the receipt to screen 

¶ View and close the Receipt 

¶ Click Print   

¶ Choose Record of receipt allocations > OK and OK to print the receipt to screen 
 

¶ View and close the Record of Receipt Allocation 
 

Note: The official document is the óReceiptô. This is what should be printed and given to the 
parent.  

The óRecord of Receipt Allocationô can also be printed if required. This lists the billing items 
to which the receipt is currently allocated. Note that the allocations for a receipt can change 
if paid billing items are reversed or adjusted or if unallocated credit is allocated. 
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5.4.4 Original/Draft/Copy text on Receipts 

To obtain an original receipt, the receipt must be printed directly to the printer (not to the screen 
and then to the printer). 
 
Receipts printed directly to the printer for the first time will contain no additional text. 
Receipts viewed to the screen will contain the text óDRAFTô. If sent to the printer from the screen, 
the printed copy will contain the text óDRAFTô. 
Receipts printed to the printer for the second or subsequent time will contain the text óCOPYô. 
 
The above is an important audit consideration as there should only ever be one original receipt 
created. 
 

 
  

 

 
 
To move to a new record right click in the Surname cell.  Enter the surname for the next required 
record. 
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Activity: Review of Entering Individual Receipts 
 
Enter the following receipts into RM Billing using the individual receipting method outlined above. 
 
1. Dean Partington has come to the front office to pay for the Camp charges. He has a cheque 

for $300.  Make sure you allocate the money to the camp. (You will need to change the 
automatic allocations). Print the receipt to screen. 

 

 
 
2. Donna Ravat has brought a cheque for $200 to pay a portion of her subject charges. Print 

the Record of Receipt Allocations to screen. 
 

 
 
 
3. Cory Ramsay has come to the office with $20 cash to purchase the School Year Book.  

Make sure you allocate the money to the School Year Book item. Print the receipt to screen. 
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5.5 Receipting for Customers 

Individual receipts can be created for a particular customer. This is done via the Customers section 
by drilling down on the Customer record and going to the Receipts tab. 
 

Activity: Receipting Customer 1 
 
West Coast Theatre has paid for the hall hire for weeks 1-5.  The money has been paid directly 
into the bank using EFTPOS via the schools on-site machine.  Print a copy of the receipt for 
West Coast Theatre. 

RM Billing > Customers 

¶ Open West Coast Theatre 

¶ Select the Receipts tab 

¶ Click Add Receipt   

¶ Press <Tab> in the Batch No field and select the Electronic Funds Transfer batch 

¶ Enter the payment type of EF or press <Tab> for a list 

¶ Accept the default date 

¶ Enter the amount of 550 

¶ Enter a Comment (e.g. Hall Hire Term 1 Weeks 1-5) 

¶ Check that the applied amount is correctly allocated in the lower window 
 

 
 

¶ Click OK 

¶ Highlight the receipt 

¶ Click Print   

¶ Select Receipts and OK and OK to print the receipt to screen 

¶ View and close the receipt and Return to View   
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Activity: Receipting Customer 2 
 
Oceanview Tennis Club have paid in advance for their first week of tennis court hire with a 
cheque for $240.  Process the payment for the Oceanview Tennis Club. 

RM Billing > Customers 

¶ Open Oceanview Tennis Club 

¶ Select the Receipts tab 

¶ Click Add Receipt   

¶ Press <Tab> in the Batch No field and select the General Banking Batch 

¶ Enter the payment type of CH or press <Tab> for a list 

¶ Accept the default date 

¶ Enter the amount of 240 

¶ Enter a Comment (e.g. Tennis Court Hire Week 1) 

¶ Check that the applied amount is correctly allocated in the lower window 
 

 
 
 

¶ Click OK 
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6 Manually Closing the Batch (Non Exporting Schools) ï 
Discussion Only 

Once the banking has been finalised, the receipts batch/es must be manually closed to ensure that 
no more receipts are processed through them and the contents of the batch manually entered into 
RM Finance. This should only be done when you are ready to finalise the banking and close off 
the batch ï i.e. no further receipts should be entered into this batch once this process has 
commenced. .  A new receipts batch can be opened with the same format and using the current 
date of opening (eg. General Banking 30.01.19) 
 
In training today, we are exporting our batches to RM Finance, so we do not need to manually 
close them.  This is done automatically as part of the Export to RM Finance process.  The following 
is a guide for those schools not yet exporting. 
Manual Input of Receipts to RM Finance (Discussion Only) 
 

RM Billing > Receipts 

¶ Highlight the batch to be closed 

¶ Click For Selected > Print Daily Banking > OK 
 

 

 

 
¶ This report can be used to check the calculations of your totals to be banked 

¶ Print a paper copy of the report and file it  
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6.1.1 Print the Receipts Summary Detailed Report ï Discussion Only 

The Receipts Summary Detailed Report must be printed and filed.  It displays a list of all 
transactions within the batch. 

RM Billing > Receipts 

¶ Highlight the batch to be closed 

¶ Click For Selected > Print Receipts Summary 

¶ Click OK to the Screen 
 

 
 

¶ Click on Yes to view the detailed Summary 
 
A portion of the report is displayed below 
 

 
 
This report should be printed to the printer and filed for reference 
 

Note: The óTotals Onlyô version of the Receipts Summary report is recommended for the 
manual input of data into RM Finance, however the detailed summary must be printed and 
filed for reference. 
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6.1.2 Print the Receipts Summary Totals Only Report ï Discussion Only 

The óTotals Onlyô version of the Receipts summary report is used to input the data into RM 
Finance. This report is printed when the batch is closed.  The report is broken up via the various 
billing codes.  The budget and analysis code is displayed for each billing code as well as the total 
for each budget and analysis code.  Receipts which contain GST are separated from those which 
do not have GST. 
 

RM Billing > Receipts 

¶ Highlight the batch to be closed 

¶ Click For Selected > Print Receipts Summary 

¶ Click OK to the Screen 
 

 
 

¶ Click on No Totals Only 
 

 
 

¶ This report is automatically sent to the printer.  There is no provision to print it to the screen. 
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6.1.3 Manually Closing Receipt Batches in RM Billing ï Discussion Only  

RM Billing > Receipts 

¶ Highlight the batch to be closed 

¶ Click For Selected > Close Batch 
 

 
 

 
 

¶ Click Yes 

¶ The Print Setup screen appears 

¶ Check your settings and click on OK 
 

 
 

¶ Say Yes to print the Detailed Summary.  This must be printed and filed 

¶ Click No to get the Totals Only version of the report 

¶ Go to the printer and check that the report has printed successfully 
 

 
 

¶ If the report has not printed correctly click on óNoô. Go back to the start of the óClose Batchô 
process and repeat the steps listed 

 

¶ If the report has printed correctly click óYesô (ensure care is taken with the process of closing 
the batch and marking the transactions posted, as this cannot be reversed).  A working 
message may briefly appear. Then the batch is marked as closed, meaning that no further 
receipts can be placed in the batch 
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7 Exporting to RM Finance 
 
Exporting to RM Finance allows schools to export their Billing Receipts into RM Finance. 
All receipts (except Government Subsidies) which are entered into RM Billing need to be 
processed in RM Finance where reconciliation will take place. 
 
 Once the Export function has been enabled, the manual input of receipts batches into RM Finance 
is no longer required.  Once the banking has been finalised, the Export to RM Finance utility will 
transfer the contents of the selected batches into RM Finance.  As the batch is exported, it is 
automatically closed, so new banking batches would need to be created to hold further takings. 
 
The same first steps as carried out for the manual input need to be carried out for the automatic 
export. 
 

¶ Print the Daily Banking Summary 
 

¶ Print the Receipts Summary (Detailed Report) 
 

Once the Daily Banking and Receipts Detailed Summary have been printed, the Export to Finance 
procedure can be initiated. 
 
On Export, a óReceipt Batch Export Summaryô Report will be sent straight to the printer.  This will 
include a list of exported batches, followed by a breakdown of the type of batches exported and a 
total of each batch.   
 
If exporting EFT batches, a system generated Batch number will be produced for the export eg: 
RMB00001EFT. 
 
Before Exporting, RM Finance must be closed. If RM Finance is open, an error message óToo 
many records to sortò may be received, which will prevent the export from proceeding.  Once RM 
Finance is closed and the export complete, the user can log back into RM Finance to print the 
Batch Transaction report and update the batches. 
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Activity: Print Daily Banking 
 
The General Banking and EFTPOS batches are ready to be closed and the money banked. 
The Daily Banking Summary and the Receipts Summary Detailed Summary must be printed for 
both batches. 
 

RM Billing > Receipts 

¶ Highlight the General Banking receipts batch 

¶ Click For Selected > Print Daily Banking 
 

 

 
 
 

¶ View and close the Daily Banking Summary 
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Activity: Print Receipts Summary  
 
Print the Receipts Summary for the General Banking receipts batch for today. 

RM Billing > Receipts 

¶ Highlight the General  Banking receipts batch 

¶ Click For Selected > Print Receipts Summary 
 

 
 

¶ Click Yes 
 

 
 

¶ View and close the Summary Detailed Receipts Report  
 

Note: The Detailed Receipt Summary must be printed as part of the batch closing routine 
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Activity: Print Daily Banking 

RM Billing > Receipts 

¶ Highlight the Electronic Funds Transfer receipts batch 

¶ Click For Selected > Print Daily Banking 

¶ Click OK to the screen 
 

 
 

¶ View and close the Daily Banking Summary 
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Activity: Print Receipts Summary 
 
Print the Receipts Summary Detailed Report for the Electronic Funds Transfer receipts batch for 
today. 

RM Billing > Receipts 

¶ Highlight the Electronic Funds Transfer receipts batch 

¶ Click For Selected > Print Receipts Summary 

¶ Click Yes to print the Detailed Summary 

¶ Click Ok to the screen 
 
A portion of the report is displayed below 
 
 

 

 
¶ View and close the report 
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7.1 Exporting the Batches 

Activity: Exporting to RM Finance 
 
RM Billing > Utilities >  
 

¶ Double click on Export to RM Finance 
 

 
 
 

 
 

¶ Click Yes 

¶ Highlight the General Banking and Electronic Funds Transfer batches 
 

 
 

¶ Click OK 

¶ Check the settings on the Print Setup screen and click OK (Do not cancel at this stage 
otherwise transactions will not be exported) 

¶ The export process will commence 
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¶ Click OK 

¶ Close the Utilities window 

¶ The Export Report is sent directly to the printer 
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Check the batches have been closed 
 
RM Billing > Receipts 
 
 

  
 
 

¶ View the two batches are now closed 
 
Once the batches have been exported, the user must log back into RM Finance to print the 
Batch Transaction Report and Update the batches.  We will not be doing this in training. 
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Billing Item  Corrections  
Adjustment This will create an adjustment 

transaction for the adjustment 
amount entered. This effectively 
reduces the amount of the billing 
item by the adjustment amount.  
 

¶ Used to adjust a billing item 
when the amount billed was 
too high. 

 
Note: An alternative method 
could be to reverse the item and 
then add a new billing item for a 
lower amount. 
 

Reversal This will create an opposite 
(reversal) transaction thereby 
ócancelling outô the billing item.  
 

¶ Used to correct an error (billing 
item should not have been 
created) 

Used when a student should no 
longer be charged for an item (e.g. 
billed for Camp but now not going) 
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8 Billing Item Reversals 
A billing item can be reversed if it has been entered in error, or if the student should no longer be 
charged for that item. 
 

Activity: Reverse a Billing Item 
 
All the Year 11 students have been billed for the camp. We have now received notification that 
Donna Ravat is unable to attend as she has broken her arm.  As she should no longer be 
charged for the camp, all of her camp-related billing items will need to be reversed. 

RM Billing > Billing Items 

¶ Double click on the Year 11 Camp Billing Item batch 

¶ Click on the Batch Billing Items tab   
 

¶ Click on  (this ensures that the balances owing on the billing items 
after adjustments, if any are displayed) 

 

 

¶ Click   
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¶ Click Yes to the message 
 

¶ Enter Reason commencing with the Month and Year   
 

 
 

¶ Click OK 
 
 
View the reversal 
 
 

 
 
 

 
 
 
 
  




















































































