System Requirements

Supported Operating Systems
Civica Education will not support any Microsoft operating system that has entered
the Non-Supported Phase in the Microsoft Life-cycle. See http://www.microsoft.com/windows/lifecycle/default.mspx
for current details.

It is strongly recommended that system administrators regularly update their
operating system with all current critical patches and updates and review with
recommendation to install all recommended patches and updates that are available via
http://www.windowsupdate.com for your
respective operating system.

The minimum monitor resolution is 1024 by 768 pixels and 16-bit colour, please note
that minimum requirements may not provide a satisfactory user experience. A high
monitor resolution of 1680 by 1050 pixels and 32 bit colour is recommended.

Operating System Supported Comments
Windows 7 Professional and Ultimate with Service Pack 1

32-bit Editions

64-bit Editions

Yes. Windows 7 Home Premium is not supported in a domain network environment.Windows 7 is only supported from Maze 9.2 on.
Windows 8 and 8.1 Maze 9.5 and above only.
Windows 10

32-bit Editions

64-bit Editions

Maze 9.6 and above only.

Workstation Hardware Requirements
Please note that Microsoft’s minimum requirements may not provide a satisfactory user experience. If purchasing a computer today the minimum specification machines that are currently on the market are more than sufficient to operate Maze.
Supported Server Operating Systems

Operating System Supported Comments
Windows 2008 Server 32/64bit with Service Pack 2 Yes. Maze 9.1 and above only. Windows 2008 Server is only supported for Maze 9.1 or later releases.
Windows 2008 Server R2 with Service Pack 1

64-bit Editions

Maze 9.3 and above only. Windows 2008 Server R2 is only supported from Maze 9.3 on.
Windows 2012 Server Yes. Maze 9.5 and above only
Windows 2012 R2 Server Yes. Maze 9.5 and above only

Supported Database Platforms

Database Engine Supported Comments
SQL Server 2008 R2 with Service Pack 2 Yes. Maze 9.3 and above only.
SQL Server 2012 Express, Standard, Enterprise with Service Pack 2 Maze 9.5 and above only.
SQL Server 2014 Express, Standard, Enterprise with Service Pack 1 Maze 9.6 and above only.
SQL Server 2016

Maze 9.6 and above only.

eMaze Requirements

Requirements Supported Comments
Web Browser – Internet Explorer (IE 11) – Firefox (43 and above) – Google Chrome (47 and above) – Safari (6.0 and above) Web browsers are required on all computers that will access the eMaze web
site. (Compatibility mode may be required for some features in IE11.) Rendering may differ on mobile devices.
SQL Server SQL Server is required on the server on which the database will be
installed.
Please refer to the Maze System Requirements for the recommended
requirements for SQL Server.
Server Operating Systems – Windows 2008 R2 server – Windows 2012 server – Windows 2012 R2 server (recommended) Your operating system should have the latest service packs and security
patches applied.
Internet Information Service (IIS) – IIS 7.5 – IIS 8.5 (recommended) eMaze requires IIS and may not be hosted by another web server. IIS is required on the server(s) on which eMaze and CAZ Reporting Service (CRS) will be installed.